
 3D개체보기
| | -
 현재 뷰포트에서 3D 보기를 설정하여 도면의 3D 효과를 보고 3D 모델을 구성 및 시각화할 수 있습니다.
-
ZYXCAD는 표준 3D 모델의 표준 보기를 제공합니다. 이러한 사전 설정 보기를 사용하여 3D 모델의 고정 보기를 쉽게 볼 수 있습니다.
-
3D Orbit를 사용하면 마우스를 끌어 3D 모델을 대화식으로 볼 수 있습니다.
-
3D 뷰를 정확하게 설정하려면 DVIEW 명령을 사용하여 카메라 및 대상 지점을 설정합니다.
|
명령어
|
:
|
DVIEW
|
|
리본 위치
|
:
|
|
|
단축키
|
:
|
command
|
-
-
보기 메뉴 » 3D 보기 » 평면 보기 를 클릭 하고 하위 메뉴에서 원하는 옵션을 선택합니다.
-
또는 명령줄에 PLAN을 입력하고 원하는 UCS 옵션을 선택합니다.
| | PLAN은 관찰 방향을 변경하지만 현재 UCS는 변경하지 않습니다. 즉, 모든 사용자 입력 및 좌표 표시는 현재 UCS를 기준으로 합니다.
|
-
-
미리 정의된 표준 직교 또는 등각투영 뷰를 선택하여 3D 뷰를 빠르게 설정할 수 있습니다.
-
미리 정의된 보기에는 위쪽, 아래쪽, 전면, 왼쪽, 오른쪽 및 후면이 포함됩니다.
-
사전 설정된 등각투영 뷰에는 남서 등각투영, 남동 등각투영, 북동 등각투영 및 북서 등각투영이 포함됩니다.
-
-
다음 중 하나를 사용하여 사전 설정 보기를 선택합니다.
-
보기 탭 » 보기 패널을 클릭 하고 보기 목록에서 원하는 사전 설정 보기를 선택합니다.
-
보기 탭 » 보기 패널 » 보기 관리자 를 클릭 합니다.
-
보기 관리자 대화 상자의 사전 설정 보기에서 원하는 보기를 선택하고 현재 보기를 클릭합니다.
-
-
래스터 이미지는 테두리를 제외하고 3D 궤도 보기에 표시되지 않습니다.
-
하나 이상의 개체의 3D 궤도 보기를 보려면 보고 싶은 개체를 선택한 다음 3DORBIT를 실행합니다. 객체를 선택하지 않으면 전체 도면이 표시됩니다.
-
보기 탭 » 탐색 패널 » 궤도 를 클릭 합니다.
-
3D Orbit의 arcball이 도면 영역에 표시됩니다.
-
커서를 아크볼의 다른 부분으로 이동하고 마우스 왼쪽 버튼을 누른 상태에서 드래그하여 뷰를 선회합니다
|
|
|
 Plan
| | -
 지정된 좌표 체계의 평면 뷰를 표시합니다.
-
PLAN 명령어는 현재 뷰의 관점에만 영향을 미칠 수 있고, 평면도 뷰는 현재의 UCS, 기존에 저장된 UCS 혹은 WCS가 될 수 있습니다.
-
그 명령어를 입력한 후, 좌표 입력은 여전히 현재의 UCS와 연관이 있습니다.
-
PLAN 명령어를 종이 공간에 사용할 수 없습니다.
|
명령어
|
:
|
PLAN
|
|
리본 위치
|
:
|
|
|
단축키
|
:
|
command
|
-
-
평면도 뷰를 재생성하고 그것을 현재의 뷰에 맞춥니다.
-
-
앞서 저장된 UCS의 평면 뷰를 표시하고 재생성합니다.
-
-
-
-
입력 ?, 기존에 저장된 UCS 명칭들이 명령행과 ZYXCAD AxTEXT 창에 모두에 표시됩니다.
-
-
평면도 뷰를 재생성하고 그것을 WCS 화면에 맞춥니다. 세계 좌표 체계(WCS)는 그래프 내 모든 객체들의 위치를 한정하기 위해 사용되는 고정된 좌표 체계입니다.
-
|
|
|
 PFACE
| | -
 꼭지점들을 지정함으로써 3D 폴리페이스를 생성하면, 폴리페이스 메시를 하나의 객체로 편집하거나 변경할 수 있습니다.
|
명령어
|
:
|
PFACE
|
|
리본 위치
|
:
|
|
|
단축키
|
:
|
command
|
-
-
폴리페이스 메시에 대한 꼭지점을 지정합니다.엔터를 누르고 모든 꼭지점들이 지정될 때까지, 명령행의 프롬프트에 따라 폴리페이스 메시 내 꼭지점 N을 계속 지정할 수 있습니다. 프롬프트에 나온 꼭지점 번호는 꼭지점 당 순서를 나타낸다.
-
-
현대 도면층과 색상을 채택한, 폴리페이스 메시의 색상을 변경합니다.
-
-
콤마들로 분리된 0~225 범위의 세 가지 정수를 입력함으로써, 선택된 객체에 대한 트루 컬러를 지정합니다.
-
-
로드된 색상 북, 가이드 혹은 설정으로부터 선택된 객체를 위해 사용되는 색상을 지정합니다.
-
-
현대 도면층과 색상을 채택할, 폴리페이스 메시의 도면층을 변경합니다.
-
각각의 메시의 각 꼭지점에 대한 색상과 도면층을 설정하도록 프롬프트가 나타날 것입니다.
|
-
-
솔리드 탭 » 메쉬 패널 » 3D 메쉬를 클릭합니다.
-
2 ~ 256의 정수를 사용하여 M 크기를 지정합니다.
-
2 ~ 256의 정수를 사용하여 N 크기를 지정합니다.
-
프롬프트대로 정점을 지정합니다.마지막 정점을 지정하여 메쉬를 완성합니다.
-
-
솔리드 탭 » 메쉬 패널 » 직선보간 표면을 클릭합니다.
-
첫 번째 정의 곡선을 선택합니다. 다음으로 두 번째 정의 곡선을 선택합니다.
-
-
-
솔리드 탭 » 메쉬 패널 » 방향 벡터 표면을 클릭합니다.
-
-
-
-
-
솔리드 탭 » 메쉬 패널 » 회전곡면을 클릭합니다.
-
-
메쉬의 N 방향을 정의하는 경로 곡선은 선, 호, 원, 타원, 타원형 호, 2D 폴리선, 3D 폴리선 또는 스플라인일 수 있습니다.
-
원, 닫힌 타원 또는 닫힌 폴리선을 선택한 경우 ZYXCAD Ax는 N 방향으로 메쉬를 닫습니다.
-
-
방향 벡터는 선 또는 열린 2D 또는 3D 폴리선일 수 있습니다. 폴리선을 선택한 경우 벡터는 첫 번째 정점에서 마지막 정점까지 회전축을 설정합니다.
-
ZYXCAD Ax는 중간 정점은 무시합니다. 회전축이 메쉬의 M 방향을 결정합니다.
-
시작 각도를 지정합니다.다음으로 사잇각을 지정합니다.
-
0이 아닌 시작 각도를 지정할 경우 ZYXCAD Ax는 경로 곡선에서 해당 각도만큼 간격이 띄운 위치에 메쉬를 생성합니다.
-
사잇각은 회전축 주변에서 곡면이 얼마나 멀리 연장되는지를 지정합니다.
-
-
모서리으로 정의되는 쿤스 곡면 패치 메쉬 생성하기
-
솔리드 탭 » 메쉬 패널 » 직선보간 표면을 클릭합니다.
-
-
선택한 첫 번째 모서리는 메쉬의 M 방향을 결정합니다.
|
|
|
 SECTION
| | -
 구객체와 평면의 교차를 이용하여 구역을 생성합니다.
|
명령어
|
:
|
SECTION
|
|
리본 위치
|
:
|
리본 (3D): 솔리드 » 단면 » 단면 또는 메쉬 » 단면 » 단면
|
|
단축키
|
:
|
|
-
-
구객체를 선택합니다.만일 사용자가 복수의 솔리드를 선택할 경우, 각각의 솔리드에 대해 별개의 영역이 생성됩니다.
-
-
세 개의 점을 하나씩 지정함으로써 구간 나누기 평편을 정의합니다.
-
-
선택된 객체가 위치한 평면을 구간 나누기 평면으로 사용합니다.선택한 객체는 원, 타원, 스플라인 또는 2D 폴리선일 수 있습니다.
-
-
평면 상의 한 점과 법선 상의 또 하나의 점을 지정하여 구간 나누기 평면을 정의합니다.
-
-
구간 나누기 평면 상에 위치한 한 점을 지정합니다.
-
-
-
-
구간 나누기 평면의 위치를 정의하기 위해 한 점을 지정하고, 구간 나누기 평면을 현재의 보기 평면과 평행하게 만듭니다.
-
-
구간 나누기 평면의 위치를 정의하기 위해 한 점을 지정하고, 구간 나누기 평면을 현재의 UCS의 XY평면과 평행하게 만듭니다.
-
-
구간 나누기 평면의 위치를 정의하기 위해 한 점을 지정하고, 구간 나누기 평면을 현재의 UCS의 YZ평면과 평행하게 만듭니다.
-
-
구간 나누기 평면의 위치를 정의하기 위해 한 점을 지정하고, 구간 나누기 평면을 현재의 UCS의 ZX평면과 평행하게 만듭니다.
|
|
|
 INTERFERE
| | -
 INTERFERE는 두 세트의 객체 사이를 점검하고 중첩 영역에서 간섭 객체를 생성합니다.
|
명령어
|
:
|
INTERFERE
|
|
리본 위치
|
:
|
리본 (3D): 솔리드 » 솔리드 편집 » 간섭 체크
도구 막대: 솔리드 » 간섭
메뉴: 그리기 » 솔리드 » 간섭
|
|
단축키
|
:
|
command
|
|
-
-
첫 번째 객체 세트를 선택합니다.선택한 객체는 3D 솔리드 또는 곡면일 수 있습니다.
-
-
두 번째 객체 세트를 선택합니다.선택한 객체는 3D 솔리드 또는 곡면일 수 있습니다.
-
-
-
-
두 개의 선택 세트에 있는 객체의 중첩 영역에서 간섭 객체 생성합니다.
-
한 세트의 객체를 선택하면, INTERFERE는 세트의 모든 객체를 서로 검사합니다.
-
객체를 선택하면, INTERFERE는 첫 번째 선택의 객체와 두 번째 선택의 객체를 검사합니다.
-
두 선택 세트에 동일한 객체를 포함하면, INTERFERE는 이 객체를 첫 번째 선택 세트의 일부로 간주하고 두 번째 선택 세트에서 무시합니다.
-
-
-
-
서로를 간섭하는 한 쌍의 객체를 강조 표시합니다.
-
-
서로 간섭하는 여러 쌍의 객체가 있는 경우, 계속 강조 표시할 간섭 객체의 다음 쌍을 계속 선택할 수 있습니다.
-
-
간섭 객체를 강조 표시하는 옵션을 종료합니다.
|
-
-
그리기 메뉴에서 솔리드 » 간섭을 클릭합니다.
-
3D 솔리드 또는 곡면의 첫 번째 그룹을 선택하고 ENTER를 누릅니다.
-
3D 솔리드 또는 곡면의 두 번째 그룹을 선택하고 ENTER를 누릅니다.
-
n(아니오) 또는 y(예)를 눌러 간섭하는 객체를 생성할지 여부를 결정합니다.
-
n(아니오) 또는 y(예)를 눌러 간섭하는 객체를 강조 표시할지 여부를 결정합니다.
-
계속하여 다음 몇 개의 객체 그룹을 지정하거나 ENTER 키를 눌러 명령을 종료합니다.
|
|
|
|