삽입-이미지

 
B. 삽입-이미지
 
 

1

이미지 부착

  •  line 이미지를 도면 파일에 부착합니다.다양한 공통 형식의 이미지가 지원됩니다.
     
  • IMAGEATTACH를 실행하여 부착 할 이미지를 선택할 수 있는 이미지 파일 선택 대화 상자를 엽니다.이미지를 선택하면, 이미지 참조 대화 상자가 표시됩니다.
  • 이 대화 상자를 사용하여, 삽입 점 및 선택한 이미지의 기타 세부 사항을 설정하고 도면 파일에 부착할 수 있습니다.
     
    before
    IMAGEATTACH

명령어
:
IMAGEATTACH
리본 위치
:
삽입>> 참조
단축키
:
IAT

[IMAGEATTACH]
IMAGEATTACH
[명령:] IMAGEATTACH
[명령:] 삽입점 지정 <0,0>:
[명령:] 축척 비율 지정 또는 [단위(U)] <1>:
 

◎ 이미지 첨부 및 축척 조절하기
 
  •  삽입 메뉴에서 래스터 이미지를 선택합니다.
  •  이미지 파일 선택 대화상자의 목록에서 파일 이름을 선택하거나 파일 이름(File Name) 상자에 이미지 파일의 이름을 입력합니다.다음으로 열기를 선택합니다.
  •  이미지 대화상자에서 다음 중 한 가지 방법을 사용하여 삽입점, 축척 또는 회전을 지정합니다:
  •  화면상에 지정을 선택하고 포인팅 장치를 사용하여 이미지를 사용자가 원하는 위치, 축척 또는 각도로 삽입합니다.
  •  화면상에 지정을 해제하고 삽입점, 축척 또는 회전에 값을 입력합니다.
  •  확인을 클릭합니다.
     
 
2

이미지-조정

  •  line 이미지의 밝기, 명암비 및 페이드 값을 조정합니다.
     
  • 명령행에 IMAGEADJUST를 입력하고 ENTER 키를 눌러 이미지를 선택합니다.이미지를 선택하고 이미지 조정 대화 상자를 열면 이미지 자체 보다는 이미지의 디스플레이에만 영향을 줄 수 있는, 밝기 값, 명암비 및 페이드 값을 조정할 수 있습니다.
     
  • 명령행에 -IMAGEADJUST를 입력하고 ENTER 키를 눌러 이미지를 선택합니다.
  • 이미지를 선택한 다음, 명령창에 명암비, 페이드 값, 밝기를 입력할 수 있습니다.
     
  • 이미지 자체 대신 이미지 표시만 조정할 수 있습니다.
     
    before
    IMAGEADJUST

명령어
:
IMAGEADJUST
리본 위치
:
삽입>> 참조
단축키
:
IAT

[IMAGEADJUST]
IMAGEADJUST
 
[명령:] IMAGEADJUST
[명령:] 삽입점 지정 <0,0>:
[명령:] 축척 비율 지정 또는 [단위(U)] <1>:
 

◎ 이미지의 밝기, 대비 및 음영 조절하기
 
  •  삽입 탭 » 이미지 패널 » 조절을 클릭합니다.
  •  수정할 이미지를 선택합니다.
  •  이미지 조절 대화상자에서 해당 슬라이더를 사용하거나 값을 입력하여 밝기, 대비, 음영을 조절합니다.
  •  밝기 및 대비 모두 기본값은 50입니다.
  • 최대 밝기를 100, 최소 밝기를 0으로 조절할 수 있습니다.
  • 기본 음영값은 0입니다.
  • 최대 음영값을 100으로 조절할 수 있습니다.
  • 확인을 클릭합니다.
     
 
3

이미지-자르기

  •  line 선택한 이미지 객체에 대해 새 자르기 경계를 생성합니다.
     
    before
    IMAGECLIP

명령어
:
IMAGECLIP
리본 위치
:
삽입>> 참조
단축키
:
ICL

[IMAGECLIP]
IMAGECLIP
 
[명령:] IMAGECLIP
[명령:] 자르기를 할 이미지 선택:
[명령:] 이미지 자르기 옵션 입력 [켜기(ON)/끄기(OFF)/삭제(D)/새 경계(N)] <새 경계>:
[명령:] 외부 모드 - 오브젝트 외부 경계를 감춤
      클리핑 타입 입력 [폴리선를 선택(S)/다각형(P)/직사각형(R)/클립 반전(I)] <직사각형>:
[명령:] 반대편 모서리점 지정:
 

  • - 켜기
  •  이미지의 자르기 경계를 모두 켜고 절단 된 부분을 표시합니다.
     
  • - 끄기
  •  자르기 경계를 무시하고 자르기 된 부분과 자르기되지 않은 부분을 포함하여 이미지의 모든 내용을 표시합니다.
     
  • - 삭제합니다
  •  미리 정의 된 자르기 경계를 삭제하고 자르기 전에 전체 이미지를 표시합니다.
     
  • - 새 경계
  •  폴리선, 다각형 또는 직사각형이 될 수 있는 새 자르기 경계를 생성합니다.
     
  •  예전 경계를 삭제합니다
  •  선택한 이미지가 자르기 경계를 생성한 경우, 예전 경계를 삭제하여 새 자르기 경계를 설정해야 합니다.
     
  •  폴리선를 선택합니다
  •  폴리선을 설정하여 이미지 경계를 자릅니다.
     
  •  다각형
  •  점을 설정하여 다각형 경계를 생성합니다.다각형 경계를 정의하려면 최소한 세 점을 설정해야 합니다.
     
  •  첫 번째 점
  •  다각형의 첫 번째 경계점을 설정합니다.
     
  •  다음 점
  •  다각형의 다음 점을 설정합니다.
     
  •  닫기
  •  세 점을 설정한 후, 닫기를 선택하고 이러한 세 점에 의해 형성된 삼각형을 사용하여 이미지를 자를 수 있습니다.
     
  •  실행 취소
  •  마지막으로 설정한 지점을 실행 취소합니다.
     
  •  클립 반전
  •  자르기 경계 모드를 전환합니다.외부 모드가 기본적으로 사용됩니다.
     
  •  외부 모드
  •  자르기 경계 외부 부분은 숨겨집니다.
     
  •  내부 모드
  •  자르기 경계 내부 부분은 숨겨집니다.
     
  •  직사각형
  •  반대 코너를 설정하여 직사각형 경계를 정의합니다.
     

    ◎ 삽입 탭 » 이미지 패널 » 자르기를 클릭합니다.
  • 이미지 경계를 선택하여 잘라낼 이미지를 선택합니다.
  • n(새 경계)을 입력합니다.
  • p(다각형) 또는 r(직사각형)을 입력한 다음 이미지의 경계를 그립니다.
  • 다각형 경계를 선택하는 경우 프롬프트에 따라 다각형의 정점을 지정합니다.
  • 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 편집기를 선택하거나 ENTER 키를 눌러 그리기를 마칩니다.
     
 
4

이미지-품질

  •  line 이미지의 디스플레이 품질을 설정합니다.
  • 이미지를 고품질 또는 저품질로 표시합니다. 품질이 높을수록 이미지를 더 오래 표시할 수 있습니다.
  • ZYXCAD는 항상 플로팅을 위해 고품질 설정을 사용합니다.
     

명령어
:
IMAGEQUALITY
리본 위치
:
삽입>> 참조
단축키
:
 

 
- 높음(High Quality)
▸ 이미지를 고품질로 표시합니다.
 
- 기초적인(Dratf)
▸ 이미지를 저품질로 표시합니다.
 
 
5

이미지-프레임 표시

  •  line 이미지 프레임을 표시하고 플롯 할지 여부를 조정합니다.
     
    IMAGEFRAME = 1
    IMAGEFRAME = 0
    IMAGEFRAME = 2
값
설명
 0
이미지 프레임이 표시되지 않고 인쇄 할 수 없습니다
 1
이미지 프레임이 표시되고 인쇄 할 수 있습니다
 2
이미지 프레임이 표시되고 인쇄 할 수 없습니다
 

명령어
:
IMAGEFRAME
리본 위치
:
command
단축키
:
 
 
 
 
6

이미지 관리자

  •  line 외부 참조 팔레트를 엽니다.
  • 명령행에 IMAGE를 입력하고 Enter를 누르면 외부 참조 팔레트가 표시됩니다.
  • 명령행에 -IMAGE를 입력하고 ENTER 키를 누르면, 명령행에 프롬프트가 표시됩니다.
  • 보다 자세한 설명은, Image 명령절차를 참조하십시요.
     
    before
    IMAGE

명령어
:
IMAGE
리본 위치
:
삽입>> 참조
단축키
:
 

[IMAGE]
[명령:] IMAGE
 
 

- 목록
▸ 현재 도면의 이미지 수와 인스턴스 수 및 저장 경로를 나열합니다.
 
- 분리
▸ 설정된 이미지 파일과 모든 인스턴스를 삭제합니다.
 
- 경로
▸ 경로에 관한 새로운 정보를 저장합니다.
▸ 명령행에, 이미지 이름을 입력하면 파일 경로가 표시되고 새 파일 경로를 설정하라는 메시지가 나타납니다.
▸ 명령행에, 별표 (*)를 입력하면 모든 파일과 원래 경로를 나열되고 새 경로를 입력하라는 메시지가 나타납니다.
 
- 언로드
▸ 선택한 이미지를 언로드하지만 이미지의 모든 인스턴스가 도면에서 제거되지 않고 이미지의 세부 사항이 도면에 그대로 유지됩니다.
▸ 언로드된 이미지는 도면에서 직사각형으로 표시됩니다.
 
- Re-Load
▸ 선택한 이미지 파일을 Re-Load합니다.
 
- 부착
▸ 현재 도면에 직접 삽입될 이미지 파일을 선택할 수 있는 "이미지 파일 선택" 대화 상자를 표시합니다.
 
 
7

TRANSPARENCY

  •  line 이미지의 배경 표시의 투명 여부를 제어합니다.
     
     

명령어
:
TRANSPARENCY
리본 위치
:
도구 막대: 참조 » 이미지 투명도
메뉴: 수정 » 객체 » 이미지 » 투명도
단축키
:
 

TRANSPARENCY
 
[명령:] TRANSPARENCY
 
투명도 모드 입력 [켜기(ON)/끄기(OFF)] <켜기>: OFF
 
 

 
  • 이미지 선택
     
  • 투명도 모드를 변경하려는 이미지를 선택합니다.
     
  • 투명도 모드
     
  • 이미지 투명 여부를 제어합니다.
     
  • 켜기
     
  • 투명도 모드를 사용하여 이미지 아래의 객체를 표시합니다.
     
  • 끄기
     
  • 투명도 모드를 사용하지 않고 이미지 아래의 객체를 표시하지 않습니다.
     
8

백터화

  •  line 선택한 래스터 이미지의 객체를 벡터 그래픽으로 변환합니다.
     
  • VECTORIZATIONOPTIONS 명령으로 래스터 이미지 벡터화 변환 파라미터 설정을 지정할 수 있습니다.
     
  • VECTORIZATION 명령을 실행하면 명령줄에 다음 메시지가 표시됩니다.
     

명령어
:
VECTORIZATION
리본 위치
:
리본: 삽입 » 이미지 » 벡터화
 
메뉴: 도구 » 래스터 이미지 벡터화 » 벡터화
단축키
:
 

 
  • 이미지 선택
     
  • 도면 영역에서 벡터화할 래스터 이미지를 선택합니다.
     
  • 벡터 그래픽을 수정할까요?
     
  • 예를 선택하면 변환 결과를 편집합니다. 아니요를 선택하면 명령을 종료합니다. 명령을 종료한 후 VECTORIZATIONRECTIFY 명령으로 벡터 객체를 복구할 수 있습니다.
     
  • 병합
     
  • 두 객체를 하나로 병합합니다.두 객체가 교차하지 않는 경우에는 연결 방법으로 처리합니다.
     
     
  • 끊기
     
  • 벡터 객체를 선택 지점에서 분리합니다.
     
     
  • Connect
     
  • 연결할 두 객체의 종점을 선택합니다.
    기본적으로 래스터 이미지 벡터화는 해상도 2048 * 2048 미만인 이미지만 지원합니다.
    이보다 큰 이미지를 변환해야 하는 경우 tech@zyx.co.kr또는 문의/피드백에 문의하여 활성화 코드를 적용하십시오.
    리본에서 온라인 - 라이선스 - 라이선스 관리자를 클릭하여 활성화 코드를 통해 권한을 얻으십시오.
     
9

백터화 구성

명령어
:
VECTORIZATIONOPTIONS
리본 위치
:
리본: 삽입 » 이미지 » 벡터화 구성
 
메뉴: 도구 » 래스터 이미지 벡터화 » 벡터화 구성
단축키
:
 

 
 
10

백터화 수정

  •  line 선택한 연결 벡터 객체를 병합, 분리, 연결합니다.
     
  • 중심선 추출 방법을 선택하고 객체에 폴리선이나 스플라인이 포함되어 있을 때에만 벡터 객체를 복구할 수 있습니다.
     
  • 이 명령은 마지막 벡터화 변환 결과만 복구합니다.닫고 다시 연 다음에는 도면을 복구할 수 없습니다.
     

명령어
:
VECTORIZATIONRECTIFY
리본 위치
:
리본: 삽입 » 이미지 » 벡터화 결과 수정
 
메뉴: 도구 » 래스터 이미지 벡터화 » 벡터화 결과 수정
단축키
:
 

 
 
  • Merge
     
  • 교차하거나 연결된 벡터 객체를 병합합니다.두 객체가 교차하지 않는 경우에는 연결 방법으로 처리합니다.
     
  • The first directional edge to merge
     
  • 병합할 첫 번째 벡터 객체를 선택합니다.
     
  • The second directional edge to merge
     
  • 병합할 두 번째 벡터 객체를 선택합니다.
     
  • Break
     
  • 벡터 객체를 두 개의 별도 객체로 분리합니다.
     
  • Line to break
     
  • 분리할 벡터 객체를 선택합니다.
     
  • Connect
     
  • 두 벡터 객체의 끝점을 연결하여 한 객체로 만듭니다.
     
  • The first directional edge to connect
     
  • 연결할 첫 번째 가장자리 객체를 선택합니다.
     
  • The second directional edge to be connected
     
  • 연결할 두 번째 가장자리 객체를 선택합니다.
11

문의/피드백

  •  line 기본 설정된 외부 브라우저에서 tech@zyx.co.kr URL을 엽니다.
     

명령어
:
BROWSER
리본 위치
:
command
단축키
: