To properly display this page you need a browser with JavaScript support.
신속 선택
신속 선택 을 열고 필터링 조건에 따라 선택 세트를 생성합니다.
QSELECT 명령어에 의해 생성된 선택 설정에는 지정된 필터링 조건에 따른 모든 객체들을 포함하거나 혹은 배제하기가 있습니다.선택 설정은 전체 도면에 혹은 기존의 선택 설정에 적용 수 있습니다.
현재 선택 설정을 대체하는 것 외에, 선택 설정을 현재의 선택 설정에 추가할 수도 있습니다.
작업자가 마지막에 만든 선택 설정에 접근하기 위해 SELECT 명령어 내 기존 옵션을 사용합니다.
명령어
:
QSELECT
리본 위치
:
도구 >> 유틸리티 도구
단축키
:
[QSELECT]
[명령:] QSELECT
[명령:] 2개의 항목이 선택되었습니다.
모두 선택
신속 선택 을 열고 필터링 조건에 따라 선택 세트를 생성합니다.
QSELECT 명령어에 의해 생성된 선택 설정에는 지정된 필터링 조건에 따른 모든 객체들을 포함하거나 혹은 배제하기가 있습니다.선택 설정은 전체 도면에 혹은 기존의 선택 설정에 적용 수 있습니다.
현재 선택 설정을 대체하는 것 외에, 선택 설정을 현재의 선택 설정에 추가할 수도 있습니다.
작업자가 마지막에 만든 선택 설정에 접근하기 위해 SELECT 명령어 내 기존 옵션을 사용합니다.
명령어
:
AI_SELALL
리본 위치
:
도구 >> 유틸리티 도구
단축키
:
[AI_SELALL]
[명령:] AI_SELALL
[명령:] 궤도현재 모드:
스마트선택
하나 이상의 필터 기준에 따라 실시간으로 객체를 선택합니다.
객체 유형, 색상, 도면층, 선종류, 선가중치, 블록 이름, 이미지 이름 및 외부 참조 이름 등과 같은 속성들을 객체를 선택하기 위한 필터 기준으로 사용할 수 있습니다.
SMARTSEL 명령을 실행하면 현재 도면의 모든 객체의 속성이 스마트 선택 팔레트에 표시됩니다.
스마트 선택 팔레트의 임의의 속성 열 아래에서 옵션을 클릭합니다. 이 옵션은 객체를 선택하기 위한 필터 조건으로 사용되며 팔레트에는 현재 선택된 객체의 수가 뜹니다.
속성 열 사이 틈새를 클릭하여 속성 열의 높이를 변경합니다.
속성 열의 이름을 마우스 오른쪽 버튼으로 클릭하면 현재 선택된 속성의 목록이 표시됩니다.
명령어
:
SMARTSEL
리본 위치
:
리본: 도구 » 찾기 » 스마트 선택
메뉴: Express » 도구 선택 » 스마트 선택
단축키
:
모든 속성 열의 모든 옵션을 객체를 선택하기 위한 필터 기준으로 사용합니다.
필터 기준으로 선택된 모든 옵션을 지우고 선택된 모든 객체의 선택을 해제합니다.
또한 도면 영역에 마우스를 놓고 Esc를 눌러 선택된 모든 옵션과 선택모음을 지울 수 있습니다.
현재 도면으로 객체의 속성을 다시 불러와 스마트 선택 팔레트에서 해당하는 속성 열에 정보를 업데이트합니다.
모형공간과 배치공간 사이를 전환할 때 또는 문서간 전환할 때 스마트 선택 팔레트가 자동으로 새로 고쳐집니다.
도면에 다른 종류의 객체나 속성이 추가되면 이 버튼을 사용하여 팔레트를 새로 고쳐서 새로 추가된 유형이나 속성이 스마트 선택 팔레트의 해당하는 속성 열에 표시되도록 할 수 있습니다.
도면에서 어느 객체가 선택되면 이 버튼을 사용하여 이 객체와 유사한 모든 객체를 선택할 수 있습니다.
유사 설정 선택 대화 상자에서 유사한 기준을 선택할 수 있습니다.
유사한 객체를 선택하기 위한 기준을 설정합니다.
열린 유사 설정 선택 대화 상자에서 설정값은 SELECTSIMILARSE 명령의 설정과 일치합니다.
도면의 모든 객체의 유형 이름이 표시됩니다.(예를 들면: 선, 원, 호, 해치 등)
도면에 모든 객체가 사용하는 색상을 표시합니다.
도면에 모든 객체가 사용하는 도면층을 표시합니다.
도면에 모든 객체가 사용하는 선종류를 표시합니다.
도면에 모든 객체가 사용하는 선가중치를 표시합니다.
도면에 어느 블록 객체가 존재할 경우 해당하는 블록 이름이 이 속성 열에 표시됩니다.
도면에 이미지 객체가 존재할 경우 해당하는 이미지 이름이 이 속성 열에 표시됩니다.
도면에 외부 참조 객체가 존재할 경우 해당하는 외부 참조 이름이 이 속성 열에 표시됩니다.
그래픽찾기
설정된 필터 속성 목록을 생성하여 필요한 그래픽을 찾습니다.
명령어
:
FILTER
리본 위치
:
리본: 도구 » 찾기 » Graphic Search
단축키
:
문자찾기
도면에서 특정 문자를 찾고, 교체하고, 선택하거나 확대/축소합니다.
명령어
:
FIND
리본 위치
:
리본: 주석 » 문자 » 텍스트 찾기 또는 도구 » 찾기 » 텍스트 찾기
도구 막대: 문자 » 텍스트 찾기 또는 텍스트 찾기 » 텍스트 찾기
메뉴: 편집 » 찾기
단축키
:
mslide
슬라이드 파일을 생성합니다.
SLD는 현재 모형 뷰포트 또는 현재 배치의 이미지입니다.
현재 뷰포트에 표시되지 않은 동결된 도면층은 슬라이드에 포함되지 않습니다.
생성된 슬라이드 파일을 보려면 VSLIDE 명령을 합니다.
시스템 변수 FILEDIA가 1로 설정되면, 슬라이드 파일 생성 대화 상자가 열리며, 여기서 슬라이드 파일 이름과 저장할 경로를 설정할 수 있습니다.
시스템 변수 FILEDIA가 0으로 설정되면, 프롬프트가 명령행에 표시됩니다.
명령어
:
MSLIDE
리본 위치
:
메뉴: 도구 » 슬라이드 만들기
단축키
:
[AI_SELALL]
[명령:] VSLIDE
재생성 중입니다.
슬라이드 파일 생성 대화상자에 이름을 입력하고 슬라이드의 위치를 선택합니다.
ZYXCAD는 현재 도면 이름을 슬라이드의 기본 이름으로 제공하며 .sld 파일 확장자가 자동으로 붙습니다.
현재 도면이 화면에 그대로 표시되며 슬라이드 파일은 사용자가 지정한 폴더에 저장됩니다.
vslide
현재의 뷰포트 내에 슬라이드 파일을 표시합니다.
VSLIDE 명령어는 슬라이드를 개별적으로 보기 위하여 사용합니다.
사용자가 현재의 뷰포트를 변경하기 위하여 어떤 작업 (패닝, 주밍, 재생성 등)을 수행할 때는, 측면이 표시됩니다.
시스템 변수 FILEDIA가 1로 설정되면, 슬라이드 파일 생성 대화 상자가 열리며, 여기서 슬라이드 파일 이름과 저장할 경로를 설정할 수 있습니다.
시스템 변수 FILEDIA가 0으로 설정되면, 프롬프트가 명령행에 표시됩니다.
명령어
:
VSLIDE
리본 위치
:
메뉴: 도구 » 슬라이드 보기
단축키
:
[AI_SELALL]
[명령:] VSLIDE
재생성 중입니다.
슬라이드 파일 선택 대화상자에서 조회하려는 슬라이드를 선택하고 열기를 클릭합니다.
time
현재의 도면의 현재 시간 및 시간 통계량을 표시합니다.
명령어
:
TIME
리본 위치
:
도구 » 조회 » 시간
단축키
:
[명령:] TIME
현재 시간: Mon Aug 19 14:11:05 2024
이 도면의 시간:
작성: Mon Aug 19, 2024 에 14:08:44
최종 업데이트: Mon Aug 19, 2024 에 14:08:44
도면 총 편집 시간: 0 일 0 시 2 분 22.0350 초
경과 시간(켜기): 0 일 0 시 2 분 22.0060 초
다음 자동 저장: <변경 사항 없음>
24 시간 시계를 이용하여 현재의 일자 및 시각을 표시합니다.
생성 시간, 최종 갱신 시간, 합계 편집 시간, 경과 타이머 및 다음 자동 저장 시간을 포함하여 현재의 도면에 관한 시간 정보를 표시합니다.
현재의 도면에 대한 생성 일자 및 시각을 표시합니다.
현재의 도면을 최종 갱신한 일자 및 시각을 표시합니다.
현재의 도면을 편집하는 데 소비한 합계 시간을 표시하되 플롯 시간을 제외하지 않습니다.
만일 도면을 저장하지 않고 편집 세션을 끝내면, 편집 세션에 소요된 시간은 합계 편집 시간에 가산되지 않습니다.
프로그램을 또 하나의 타이머로 실행하면, 사용자는 원하는 때는 언제든 그것을 켜거나 끄거나 또는 재설정할 수 있습니다.
현재의 도면의 다음 자동 저장까지의 남은 시간을 표시합니다
자동 저장 간격을 설정하기 위하여 옵션 대화 상자의 열기와 저장하기 탭 사이에 분을 설정하거나, 또는 시스템 변수 SAVETIME를 이용할 수 있습니다.
CHSPACE
모형 공간과 용지 공간 사이에서 객체를 이동하고 선택된 객체들을 새 공간에서 확대/축소합니다.
객체를 용지 공간으로 옮길 때 이동된 객체들이 용지 공간의 어느 곳에 배치될지는 사용자가 선택한 원본 뷰포트가 결정합니다.
객체를 모형 공간으로 옮길 때 이동된 객체들이 모형 공간의 어느 곳에 배치될지는 사용자가 선택한 대상 뷰포트가 결정합니다.
CHSPACE 명령어는 용지 공간 또는 활성화된 뷰포트에서만 사용될 수 있습니다.모형 공간에서는 사용될 수 없습니다.
명령어
:
CHSPACE
리본 위치
:
도구막대: 수정 II » 공간 변경
메뉴: 수정 » 공간 변경
단축키
:
command
모형 공간과 용지 공간 사이 옮겨야 할 객체를 선택합니다.
PSPACE
배치 탭 안에서, 뷰포트를 모형 공간에서 배치 공간으로 변환합니다.
다중 뷰포트들이 레이아웃 탭 안에서 생성될 수 있으며, 레이아웃 뷰포트란 모형의 다양한 뷰들을 포함한 창을 말합니다.
배치 공간에서 모형 공간으로 뷰포트를 변환한 다음, 현재 배치 공간의 모형 공간 뷰포트 내 뷰를 편집하기 위해, MSPACE 명령어를 사용할 수 있습니다.
또한 뷰포트의 인테리어를 더블 클릭함으로써 그 뷰포트를 현재의 뷰포트로 설정할 수 있습니다.
레이아웃 공간 내 뷰포트 밖의 영역을 더블클릭하여 배치 공간으로 변환할 수 있습니다.
명령어
:
PSPACE
리본 위치
:
단축키
:
command
배치공간에서 모형공간과 종이공간 사이를 전환합니다.
종이공간에서 배치공간 뷰포트를 두 번 클릭하여 선택된 뷰포트를 현재 뷰포트로 설정하고 모달공간으로 전환합니다.
모달공간에서 종이공간으로 돌아가려면 뷰포트 바깥쪽의 아무 곳을 두 번 클릭하면 됩니다.
현재 모달공간에 있는데 다른 도면층 뷰포트로 전환하고자 한다면 원하는 뷰포트를 두 번 클릭하거나 CTRL + R을 눌러 존재하는 모든 배치공간 뷰포트를 거쳐 이동합니다.
배치공간 뷰포트의 뷰 축척을 수정하려면 모달공간으로 접근하기 전 배치공간 뷰포트를 잠글 수 있습니다.
MSPACE
용지 공간을 모형 공간으로 변환합니다.
모형 공간 ( "모형" 탭)은 모형이 생성될 때 사용자가 머무르는 일종의 환경, 즉 실제 객체의 실제 공간입니다.
모형 공간은 2D 도면 또는 3D 모델을 생성하는데 사용될 수 있습니다.
용지 공간 ("배치 "탭)은 도면이 배치 계획되는 일종의 환경, 즉 실제 도면의 실제 공간입니다.
용지 공간에 하나 이상의 부동 뷰포트를 만들 수 있습니다.
이 뷰포트에서는 배치에서 가장 최근에 사용된 뷰포트가 MSPACE 명령이 실행된 후 현재 뷰포트로 배치될 수 있습니다.
그런 다음 부동 뷰포트가 현재 뷰포트의 모형 공간에서 작동할 수 있습니다.
하나의 뷰포트를 두 번 클릭하여 모형 공간으로 변환하고, 종이 공간의 뷰포트 외부에있는 한 영역을 두 번 클릭하면 모형 공간이 용지 공간으로 변환될 수 있습니다.
명령어
:
MSPACE
리본 위치
:
단축키
:
command
STATUS
도면의 통계 정보, 모형 및 범위를 표시합니다.
현재의 도면 이름, 도면 한계, 종이 공간 한계, 화면 폭 및 높이, 삽입 기준, 스냅 해상도, 모눈 간격, 현재의 배치, 현재의 색상, 현재의 선종류, 현재의 고도, 현재의 두께, 채움, 모눈, 오르쏘, 스냅, 잔상, 드래그, 선가중치, 명령반복, 정각 방향, 각도 단위, 방향 단위, 선택상자 높이 및 도면 내의 객체 수 등을 포함하는 현재의 도면 파일과 관련 있는 정보를 표시합니다.
명령어
:
STATUS
리본 위치
:
메뉴: 도구 » 조회 » 상태
단축키
:
LIMITS 명령어로 정의한 도면 한계를 표시합니다. 첫 번째 행은 도면 영역의 좌측 아래 모서리에 3D 좌표를 표시할 것이며,
이는 시스템 변수 LIMMIN를 이용하여 설정할 수 있습니다. 두 번째 행은 그리기 영역의 우측 위쪽 모서리에 3D 좌표를 표시하게 되는데,
이는 시스템 변수 LIMMAX를 이용하여 설정할 수 있습니다.
X, Y 및 Z 축 방향을 따라 각각의 삽입 기준점을 표시하며, 이 값은 시스템 변수 INSBASE를 이용하여 설정할 수 있습니다.
X, Y 및 Z 축 방향을 따라 각각의 스냅 간격을 표시하며, 이 값은, 시스템 변수 SNAPUNIT를 이용하여 설정할 수 있습니다.
X, Y 및 Z 축 방향을 따라 각각의 모눈 간격을 표시하며, 이 값은 시스템 변수 GRIDUNIT를 이용하여 설정할 수 있습니다.
모형 공간 또는 종이 공간 내에 현재 무엇이 활성화되어 있는지를 표시합니다.
도면 파일이 위치하고 있는 도면층를 표시하며, 이 값은 시스템 변수 CLAYER를 이용하여 설정할 수 있습니다.
도면 파일의 현재 색상을 표시하며, 이 값은 시스템 변수 CECOLOR를 이용하여 설정할 수 있습니다.
도면 파일의 현재의 선종류를 표시하며, 이 값은 시스템 변수 CELTYPE을 이용하여 설정할 수 있습니다.
도면 파일의 현재의 고도를 표시하며, 이 값은 시스템 변수 ELEVATION을 이용하여 설정할 수 있습니다.
도면 파일의 현재의 두께를 표시하며, 이 값은 시스템 변수 THICKNESS를 이용하여 설정할 수 있습니다.
도면 파일의 현재의 선두께를 표시하며, 이 값은 시스템 변수 CELWEIGHT을 이용하여 설정할 수 있습니다
채움, 모눈, 직교, 스냅, 잔상, 드래그, 선가중치, 명령 반복
위의 모형이 켜져 있는지 꺼져 있는지를 표시합니다.
각도 값이 양일 경우 각도의 방향을 표시합니다.
현재의 도면 내에 포함되어 있는 객체의 수를 표시합니다.