[ZYXCAD Ax 2026]
 
×

시트세트관리자

 
 
  • 시트 세트는 하나 이상의 도면 파일에서 선택한 레이아웃의 모음입니다. 시트 세트는 여러 시트를 관리하며, 목록을 통해 시트에 빠르게 액세스할 수 있습니다.
  • 시트를 효율적으로 편집, 게시, 보관 및 전송할 수 있습니다.
  • 시트 세트 상태는 시트 편집으로 저장된 최신 상태에 따라 언제든지 업데이트할 수 있으므로 협업 편집이 가능합니다.
  • 대규모 프로젝트에서 시트 세트를 사용하면 개인 작업 효율성을 최대한 활용할 수 있습니다.
     
  • 실제 작업, 특히 대규모 설계에서는 일반적으로 여러 시트를 그려 다양한 구성 요소나 모듈을 표시하고, 이러한 시트는 토목 공학, 구조, 전기 기계, 조경, 인테리어 등과 같은 여러 분야에 속할 수 있으며, 서로 다른 설계자가 그립니다.
  • 누락된 도면을 방지할 뿐만 아니라 빠르게 열어 다른 사용자가 독립적으로 편집할 수 있도록 특정 규칙에 따라 여러 지저분한 도면을 구성하는 방법은 시트 세트의 유용한 방법으로 해결할 수 있습니다.

     
     
 
시트세트관리자
 

1
  •  line 시트 셋 관리자 팔레트를 엽니다.
  • 명령행 SHEETSET를 입력하면 시트 셋 관리자 팔레트를 열림니다.
  • line  시트 셋 관리자를 닫습니다.
  • 명령행 SHEETSETHIDE를 입력하면 시트 셋 관리자 팔레트를 닫습니다.
 

명령어
:
SHEETSET
리본 위치
:
리본: 도구 » 팔레트 » 시트 셋 관리자
도구막대: 표준 » 시트 셋 관리자
메뉴: 도구 » 팔레트 » 시트 셋 관리자
단축키
:
 
 

SHEETSET
 
[명령:] SHEETSET
 

 
  • 시트 셋에서 하위 셋 만들기
     
  • 응용 프로그램 아이콘을 클릭한 다음 열기 메뉴 » 시트 셋 관리자를 클릭합니다.
  • 시트 셋을 선택하고 열기를 클릭합니다.
  • 시트 셋 관리자에서 시트 셋 또는 하위 셋을 마우스 오른쪽 버튼으로 클릭하고 새 하위 셋을 선택합니다.
  • 하위 셋 특성 대화 상자에서 하위 셋 이름, 폴더 계층 구조, 게시 설정, 시트 위치, 시트 템플릿 등을 지정합니다.
  • 확인을 클릭합니다.
     
  • 시트 셋에서 시트 만들기
     
  • 응용 프로그램 아이콘을 클릭한 다음 열기 메뉴 » 시트 셋 관리자를 클릭합니다.
  • 시트 셋을 선택하고 열기를 클릭합니다.
  • 시트 셋 관리자에서 시트 셋, 하위 셋 또는 시트를 마우스 오른쪽 버튼으로 클릭하고 새 시트를 선택합니다.
  • 새 시트 대화 상자에서 시트 번호, 제목, 도면 파일 이름 등을 지정합니다.
  • 확인을 클릭합니다.
     
  • 시트 셋으로 배치 가져오기
     
  • 응용 프로그램 아이콘을 클릭한 다음 열기 메뉴 » 시트 셋 관리자를 클릭합니다.
  • 시트 셋을 선택하고 열기를 클릭합니다.
  • 시트 셋 관리자에서 시트 셋, 하위 셋 또는 시트를 마우스 오른쪽 버튼으로 클릭하고 배치를 시트로 가져오기를 선택합니다.
  • 배치를 시트로 가져오기 대화 상자에서 도면 찾기를 클릭하고 가져올 도면 파일을 찾아 선택하고 열기를 클릭합니다.
  • 배치 목록에서 가져올 배치를 선택합니다.
  • 선택된 항목 가져오기를 클릭합니다.
     
  • 시트 셋 기록하기
     
  • 응용 프로그램 아이콘을 클릭한 다음 열기 메뉴 » 시트 셋 관리자를 클릭합니다.
  • 시트 셋을 선택하고 열기를 클릭합니다.
  • 시트 셋 관리자에서 시트 셋을 마우스 오른쪽 버튼으로 클릭하고 기록을 선택합니다.
  • 기록 시트 셋 대화 상자에서 기록할 시트와 관련 파일을 선택합니다.
  • Archive Setup을 클릭하여 기록 설정 설정을 지정할 수 있는 기록 설정 수정 대화 상자를 엽니다.
  • 확인을 클릭합니다.
     
  • 배치에 시트 리스트 테이블 삽입하기
     
  • 응용 프로그램 아이콘을 클릭한 다음 열기 메뉴 » 시트 셋 관리자를 클릭합니다.
  • 시트 셋을 선택하고 열기를 클릭합니다.
  • 시트 셋 관리자에서 시트를 더블 클릭하여 시트를 엽니다.
  • 시트 셋, 하위 셋 또는 시트를 마우스 오른쪽 버튼으로 클릭하고 시트 리스트 테이블 삽입을 선택합니다.
  • 시트 리스트 테이블 대화 상자에서 테이블 스타일을 지정합니다.
  • 테이블 데이터 탭으로 전환하고 테이블 제목 및 열 설정을 지정합니다.
  • 하위 셋 및 시트 탭으로 전환하고 테이블에 포함할 배치를 선택합니다.
  • 확인을 클릭하여 시트 리스트 테이블 대화 상자를 닫습니다.
  • 배치에서 테이블 삽입점을 지정합니다.
     
  • 시트 선택 영역 만들기
     
  • 응용 프로그램 아이콘을 클릭한 다음 열기 메뉴 » 시트 셋 관리자를 클릭합니다.
  • 시트 셋을 선택하고 열기를 클릭합니다.
  • 시트 선택 영역을 만들려면 시트 셋 관리자에서 시트 셋, 하위 셋 또는 시트를 선택합니다.
  • 도구 모음의 시트 선택 영역 드롭다운 목록을 클릭하고 생성을 선택합니다.
  • 새 시트 선택 영역 대화 상자에서 시트 선택 영역의 이름을 지정합니다.
  • 확인을 클릭합니다.
     
  • 모형 뷰를 시트 집합으로 가져오기
     
  • 애플리케이션 아이콘을 클릭하고 열기 메뉴 » 시트 집합 관리자를 클릭합니다.
  • 시트 집합을 선택하고 열기를 클릭합니다.
  • 시트 집합 관리자에서 모형 뷰 탭으로 전환합니다.
  • 새 위치 추가 버튼을 클릭합니다.
  • 폴더 찾아보기 대화 상자에서 드로잉 파일을 가져올 폴더를 선택합니다.
  • 열기를 클릭합니다.
     
  • 시트 집합에 새 뷰 카테고리 생성하기
     
  • 애플리케이션 아이콘을 클릭하고 열기 메뉴 » 시트 집합 관리자를 클릭합니다.
  • 시트 집합을 선택하고 열기를 클릭합니다.
  • 시트 집합 관리자에서 시트 뷰 탭으로 전환합니다.
  • 카테고리별 뷰를 선택합니다.
  • 새 뷰 카테고리 버튼을 클릭하여 뷰 카테고리 대화 상자를 엽니다.
  • 뷰 카테고리의 이름을 입력하고 현재 뷰 카테고리에 적용할 설명선 블록에 체크합니다.
  • 확인을 클릭합니다.
     
  • 시트 집합에 연관 설명선 블록 추가하기
     
  • 애플리케이션 아이콘을 클릭하고 열기 메뉴 » 시트 집합 관리자를 클릭합니다.
  • 시트 집합을 선택하고 열기를 클릭합니다.
  • 시트 집합 관리자에서 시트 집합 이름을 마우스 오른쪽으로 클릭하고 특성을 선택합니다.
  • 시트 집합 특성 대화 상자에서 설명선 블록의 종료 버튼을 클릭하여 블록 목록 대화 상자를 엽니다.
  • 추가를 클릭하여 블록 선택 대화 상자를 엽니다.
  • 추가할 드로잉 파일 또는 템플릿 파일을 선택하고 확인을 클릭합니다.
  • 확인을 클릭합니다.
2
  •  line 시트 셋을 엽니다.
     
  • 명령행에 OPENSHEETSET을 입력하고 Enter를 누르면 시트 셋 열기 대화 상자가 열리고 시트 셋 파일을 찾아 선택할 수 있습니다.
  • 명령행에 -OPENSHEETSET을 입력하고 Enter를 누르면 명령행에 파일 경로와 시트 셋 이름을 입력하라는 메시지가 뜹니다.

명령어
:
OPENSHEETSET
리본 위치
:
리본: 어플리케이션 메뉴 » 열기 » 시트 셋
메뉴: 파일 » 시트설정열기
단축키
:
 
Option
:
 

OPENSHEETSET
 
[명령:] OPENSHEETSET
 

 
3
명령어
:
NEWSHEETSET
리본 위치
:
리본: 애플리케이션 메뉴 » 새로 만들기 » 시트 셋 또는 도구 » 협업 » 새 시트 세트
메뉴: 파일 » 새 시트 셋
단축키
:
 
Option
:
 

 
[명령:] NEWSHEETSET
 

  • 시트 셋 만들기
     
  • 응용 프로그램 아이콘을 클릭한 다음 새로 만들기 메뉴 » 시트 셋을 클릭합니다.
  • 템플릿 선택. 시트 셋을 만드는 다음 방법 중 하나를 선택합니다.
  • 템플릿으로 사용할 새 시트 셋 선택. 미리 설정된 시트 셋 템플릿에서 선택하여 새 시트 셋에 대한 하위 셋 구조 및 특성 설정을 도입합니다.
  • 템플릿으로 사용할 다른 시트 셋 찾아보기. 컴퓨터에서 기존 시트 셋 데이터 파일을 선택합니다. 선택한 시트 셋의 하위 셋 구조 및 특성 설정이 직접 적용됩니다.
  • 기존 도면에서 가져오기. 하나 이상의 폴더를 선택합니다. 시트 셋과 그 하위 셋 구조는 폴더와 하위 폴더 계층 구조에 따라 생성되며, 선택한 폴더에 도면 파일이 포함되어 있으면 도면 파일의 배치를 시트 셋으로 자동으로 가져옵니다.
  • 시트 셋 상세정보. 시트 셋의 이름, 설명, 저장 위치 및 특성을 설정합니다.
  • 배치 선택. 대상 폴더를 찾아 선택하고, 시트 셋을 만들기 위해 기존 도면에서 가져오기를 선택할 때만 이 페이지가 표시됩니다.
  • 확인. 새 시트 셋 정보를 미리 봅니다.
  • 확인을 클릭합니다.
4
  •  line 시트 셋 관련 파일을 패키지로 저장합니다.
     
  • 명령행에 ARCHIVE를 입력하고 ENTER를 누르면, 기록 시트 셋 대화 상자가 열립니다.

명령어
:
ARCHIVE
리본 위치
:
 
단축키
:
command
Option
:
 

 
[명령:] ARCHIVE