도구-팔레트

 
G. 도구-팔레트
1

특성

  •  line 특성 팔레트를 엽니다. 이 팔레트를 통해, 객체나 선택 세트의 관련 특성들을 체크하거나 변경할 수 있습니다.
     
  • 단일 객체 혹은 컬렉션 세트를 선택한 경우, 표시된 특성들은 다릅니다.
- 단일 솔리드 객체를 선택 중인 경우, 특성 팔레트는 이 솔리드의 모든 특성들을 보여줍니다.
- 다중 솔리드들을 선택 중인 경우, 특성 팔레트는 선택 세트 내 모든 선택된 솔리드들의 공통된 특성을 보여줍니다.
- 솔리드 객체를 선택 중이지 않은 경우, 특성 팔레트는 현재 도면층 및 레이아웃의 기본 특성들, 뷰의 특성들, ULC에 관한 관련 정보를 보여줍니다.
 
  • 선택 설정 및 솔리드의 특성들을 변경할 방안은 다음과 같습니다.
- 솔리드 혹은 선택 세트의 한 특성을 선택하고, 만일 그 특성이 접근 가능한 편집기면, 새 값을 그 편집기에 직접 입력할 수 있습니다.
- 만일 선택된 특성이 드롭-다운 목록을 지닌다면, 그 목록으로부터 하나의 값을 선택할 수 있습니다.
- 만일 선택된 특성이 점 유형이라면, 새로운 값을 그 점에 입력하여 그 점의 값을 변경할 수 있습니다. 게다가 마우스 버튼을 클릭한 후 도면 영역 내 한 지점을 지정하게 되면 그것을 선택할 수도 있습니다.
 

명령어
:
PROPERTIES
명령어
:
PROPERTIESCLOSE
리본 위치
:
도구 >> 팔레트
단축키
:
 

[PROPERTIES]
 
[명령:] PROPERTIES
 
 

◎ 단일 객체의 속성 표시하기
  •  객체를 선택합니다.
  •  도면에서 마우스 오른쪽 버튼을 클릭하고 바로가기 메뉴에서 속성을 클릭합니다.
  •  속성 팔레트는 선택된 객체의 속성을 표시합니다.
  •  또는 아무 객체를 두 번 클릭하여 속성 팔레트를 표시할 수 있습니다.
     
    ◎ 속성 팔레트에서 객체 속성 변경하기
  •  객체를 하나 이상 선택합니다.
  •  도면에서 마우스 오른쪽 버튼을 클릭하고 바로가기 메뉴에서 속성을 클릭합니다.
  •  속성 팔레트에서 제목 바 옆에 있는 스크롤 바를 사용하여 속성 목록을 스크롤합니다.각 카테고리의 오른쪽에 있는 화살표를 클릭하여 목록을 펼치거나 접을 수 있습니다.
  •  변경하려는 값을 선택합니다. 다음 방법 중 하나를 사용하여 값을 변경합니다.
  •  새 값을 입력합니다.
  •  오른쪽에 있는 화살표를 클릭하고 목록에서 하나의 값을 선택합니다.
  •  [...] 버튼을 클릭하고 대화상자에서 속성 값을 변경합니다.
  •  포 인팅 장치를 사용하여 좌표값을 변경하기 위해 픽 포인트 버튼을 클릭합니다.
  •  변경내용이 즉시 적용됩니다.
     
 
2

디자인센터

  •  line 디자인 센터 창을 오픈 합니다.
  • 디자인센터 창에서 컴퓨터 탐색기, 오픈되었던 도면 리스트 및 접근했던 파일 기록을 확인할 수 있습니다.또한 블록 및 객체와 같이 명칭이 부여된 객체들을 현재 도면에 추가 할 수 있습니다.
     
     

명령어
:
ADCENTER
리본 위치
:
도구 >> 팔레트
단축키
:
DC, DCENTER, ZDCENTER or CONTENT

[ADCENTER]
 
[명령:] ADCENTER
 
 

 
◎ 디자인 센터에서 표시되는 내용의 원본 수정하기
- 도구 탭 » 팔레트 패널 » 디자인 센터를 클릭합니다.
- 디자인 센터 창에서 아래 탭 중 하나를 클릭합니다:
▸ 폴더: 로컬 컴퓨터 및 네트워크 드라이버의 리소스를 표시합니다.
▸ 도면 열기: 열린 도면을 표시합니다.
▸ 이력: 디자인 센터 창에서 열린 파일의 이력을 표시합니다.
 
◎ 디자인 센터에서 즐겨찾기에 항목 추가하기
  •  도구 탭 » 팔레트 패널 » 디자인 센터를 클릭합니다.
  •  폴더 탭의 트리 뷰에서 어느 항목을 마우스 오른쪽 버튼으로 클릭한 다음 즐겨찾기에 추가를 클릭합니다.
     
    ◎ 디자인 센터에서 즐겨찾기 내용 표시하기
  •  도구 탭 » 팔레트 패널 » 디자인 센터를 클릭합니다.
  •  디자인 센터에서 즐겨찾기 버튼을 클릭합니다.
  •  폴더 탭의 트리 뷰에서 즐겨찾기 폴더를 찾을 수도 있습니다.
     
    ◎ 디자인 센터에서 즐겨찾기 내용 편성하기
  •  도구 탭 » 팔레트 패널 » 디자인 센터를 클릭합니다.
  •  디자인 센터에서 즐겨찾기 버튼을 클릭합니다.
  •  내용 영역을 마우스 오른쪽 버튼으로 클릭하고 즐겨찾기 편성을 선택하면 즐겨찾기 폴더가 열립니다.
     
 
3

도구팔레트

  •  line 도구 팔레트 창을 엽니다.
     
  • 도구 팔레트는 명령어, 블록, 그리고 기타 도구를 조직화, 공유, 그리고 위치하기 위하여 탭을 사용합니다.
     
  • 도구 팔레트 창은 드래그를 함으로써 도면 상에 고정 또는 이동할 수 있는 특성 패널과 유사하다.
  • 도구 팔레트 창은 사용자 도면의 우측 또는 좌측에만 고정하는 것이 허용됩니다.
  • 사용자는 도구 팔레트 창의 타이틀바 상의 자동 숨김 버튼을 이용하여 도구 팔레트의 표시를 제어할 수 있습니다.
     
  • 도구 팔레트 창의 서로 다른 영역 내에서 우클릭을 하여 원하는 단축키 항목을 선택할 수 있습니다.
- 어떤 탭 이름이든 우클릭을 하면, 사용자는 다음과 같은 일을 수행할 수 있습니다.
▸ 탭을 위 아래로 움직미고, 뷰 옵션 대화 상자를 열어 도구의 표시 방법을 지정하고, 도구 팔레트를 생성, 삭제 또는 이름을 변경합니다.
 
- 도구 팔레트가 맴도는 상태일 때, 팔레트 제목 표시줄을 우클릭하면, 사용자는 다음과 같은 것을 수행할 수 있습니다.
▸ 도구 팔레트를 이동 또는 닫고, 도구 팔레트의 크기를 변경하고,도구 팔레트를 고정 또는 숨기고, 도구 팔레트의 투명도를 설정하고, 새로운 도구 팔레트를 생성하고, 도구 팔레트 타이틀바의 이름을 변경합니다.
 
- 도구 버튼을 우클릭하면, 사용자는 다음과 같은 일을 수행할 수 있습니다.
▸ 선택한 도구 아이콘의 잘라내기, 복사, 삭제, 이름 변경, 도구에 대한 새로운 이미지 지정, 도구 특성 대화 상자를 통한 선택한 도구와 관련된 특상의 편집.
 
- 빈 영역 내에서 우클릭을 하면, 사용자는 다음과 같은 것을 수행할 수 있습니다.
▸  뷰 옵션을 통해서 도구 아이콘을 붙여넣고 아이콘의 표시를 구성하고, 도구 팔레트 탭을 생성, 삭제 또는 이름 변경을 하며, 팔레트 개별화 대화 상자를 통해 도구 팔레트의 투명도를 설정하고, 도구 팔레트를 고정하거나 숨기고, 사용자 인터페이스 개별화 대화 상자를 통해 도구 팔레트 상의 명령어를 개별화합니다.
 
 

명령어
:
TOOLPALETTES
리본 위치
:
도구 >> 팔레트
단축키
:
TP

[TOOLPALETTES]
 
[명령:] TOOLPALETTES
 
 

Command 입력에 toolpalettesclose를 입력하면 도구 팔레트 창을 닫습니다.
 
4

외부참조

  •  line 현재 도면에 외부 참조를 첨부하고 참조 파일을 편집 및 관리합니다.
  • 명령행에 XREF를 입력하고 Enter를 누르면 외부 참조 팔레트가 열립니다.
  • 명령창에 -XREF를 입력하고 ENTER를 누르면, 시스템은 명령창에 따라 실행을 할 것입니다.
  • 명령창에서 EXTERNALREFERENCESCLOSE 입력하고 Enter를 누르면, 외부 참조 팔레트가 닫힙니다.
     

명령어
:
XREF or EXTERNALREFERENCES
리본 위치
:
리본: 도구 » 팔레트 » 외부 참조
 
메뉴: 도구 » 팔레트 » 외부 참조
단축키
:
XR
 
명령어
:
EXTERNALREFERENCESCLOSE
리본 위치
:
리본: 도구 » 팔레트 » 외부 참조
 
메뉴: 도구 » 팔레트 » 외부 참조
단축키
:
command

[XREF]
 
[명령:] xref
 

◎ 목록
- 삽입된 외부참조에 관한 정보는 그 이름, 유형 및 경로를 포함하여 명령창 및 문자 상자 내에 나열됩니다.
 
◎ 연결
- 지정한 외부참조를 현재의 도면 파일에 연결하고 현재의 도면 파일의 일부인 블록으로 변환합니다.
 
◎ 삽입
- 현재의 도면에 첨부된 외부참조를 블록으로 변환하고 그것을 현재의 도면 파일에 삽입합니다.
 
◎ 분리
- 현재 도면 파일에 첨부된 외부참조를 삭제하고 해당 외부참조의 정의를 삭제합니다.
- 이 옵션을 이용하여, 사용자는 현재의 도면에 직접적으로 첨부되거나 덮어씌워진 외부참조를 삭제할 수 있으나, 내포된 외부참조를 삭제할 수는 없습니다.
 
◎ 경로
- 외부참조의 원래의 경로를 표시하고, 그것에 대한 새로운 경로를 지정합니다.
 
◎ 재로드
- 지정한 외부참조를 현재의 도면 파일의 버전이 최신으로 유지할 수 있도록 재로드합니다.
 
◎ 언로드
- 선택한 DWG 파일을 현재의 도면 파일에서 언로드합니다.
 
◎ 덮어씌우기
- 선택한 외부참조를 덮어씌우는 방법을 통해 삽입합니다. 만일 외부참조 도면이 덮어씌워진 외부참조를 포함하고 있을 경우, 덮어씌워진 외부참조는 현재의 도면 내에 표시할 수 없습니다.
- 덮어씌워진 외부참조는 내재할 수 없습니다. 만일 다른 사람이 현재 해당 외부참조 파일을 편집하고 있을 경우, 최근에 저장한 버전이 덮어씌워집니다.
 
◎ 첨부
- 선택한 외부참조를 첨부를 통해서 삽입합니다. 만일 삽입한 외부참조 도면에 첨부된 외부참조가 포함되어 있을 경우, 첨부된 외부참조는 현재의 도면 내에 표시됩니다.
- 첨부된 외부참조는 블록과 마찬 가지로 중첩될 수 있습니다. 만일 다른 사람이 현재 외부참조 파일을 편집하고 있을 경우, 최근에 저장된 버전이 첨부됩니다.
 

◎ 외부 참조 분리하기
  •  삽입 메뉴에서 외부 참조 관리자를 선택합니다.
  •  외부 참조 팔레트에서 분리하려는 참조 이름을 선택합니다.마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴를 엽니다.
  •  분리를 선택합니다.
  •  이 옵션을 사용하면 현재 도면에 첨부되거나 직접 덮어쓰기한 외부 참조를 삭제할 수 있으나 중첩된 외부 참조는 삭제할 수 없습니다.
     
    ◎ 첨부된 외부 참조 업데이트하기
  •  삽입 메뉴에서 외부 참조 관리자를 선택합니다.
  •  외부 참조 팔레트에서 다시 로드할 참조 이름을 선택합니다.마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴를 엽니다.
  •  다시 로드를 선택합니다.
  •  도면을 연 후 선택한 도면이 변경되었으면 외부 참조를 다시 불러옵니다.
     
    ◎ 현재 도면에 외부 참조 결합하기
  •  삽입 메뉴에서 외부 참조 관리자를 선택합니다.
  •  외부 참조 팔레트에서 외부 참조를 선택합니다.마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴를 연 다음 바인딩을 선택합니다.
  •  바인딩 대화 상자에서 다음 옵션 중 하나를 선택합니다.
  •  연결은 외부 참조 객체를 블록 참조로 변환합니다.명명된 객체 정의에 blockname$n$의 접두어가 붙어 현재 도면으로 병합됩니다.
  •  삽입은 또한 외부 참조 객체를 블록 참조로 변환합니다.명명된 객체 정의에 접두어를 첨가하지 않고 현재 도면으로 병합합니다.
  •  확인을 클릭합니다.
     
    ◎ 별개의 창에서 외부 참조 편집하기
  •  삽입 메뉴에서 외부 참조 관리자를 선택합니다.
  •  외부 참조 팔레트에서 편집할 외부 참조를 선택합니다.마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴를 엽니다.
  •  열기를 선택합니다.
  •  선택된 외부 참조의 원본 파일이 새 창에서 열립니다. 여기에서 도면을 편집, 저장, 닫을 수 있습니다.
     
    ◎ 외부 참조 경로 변경하기
  •  삽입 메뉴에서 외부 참조 관리자를 선택합니다.
  •  외부 참조 팔레트에서 경로를 변경하려는 외부 참조를 선택합니다.마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴를 엽니다.
  •  새 경로 선택을 선택합니다.
  •  대화 상자에서 새 경로 아래에 외부 참조를 지정합니다.
     
 
5

도면층 특성

  •  line도면층을 생성 또는 관리하고, 그 색상, 선 종류 및 기타 특성을 수정합니다.
  • 명령행에 LAYER를 입력하고 ENTER 키를 누르면, 도면층 특성 관리자 팔레트가 열립니다
  • 명령행에 -LAYER를 입력하고 ENTER 키를 누르면, 명령행에 따라 시스템이 실행됩니다.
     

명령어
:
LAYER
리본 위치
:
도구 >> 팔레트
단축키
:
LA or DDLMODES

[LAYER]
 
[명령:] LAYER
 
 

 
◎ 목록
- 명령바 또는 문자 창에 도면층 이름, 색상, 선 종류, 상태 등과 같은 관련 정보를 포함하여 현재 도면의 기존 도면층을 나열합니다.
 
◎ 신규
- 하나 또는 여러 개의 도면층을 생성합니다.
 
◎ 만들기
- 새 도면층를 만들고 현재 도면층으로 설정합니다.
 
◎ 설정
- 기존 도면층을 현재 도면층으로 설정합니다.
 
◎ 색상
- 도면층 색상을 수정합니다.
 
-  트루 컬러
▸ 빨간색, 녹색 및 파란색 값으로 색을 설정합니다.
 
-  색상표
▸ 로드된 색상표에서 색상을 설정합니다.
 
◎ 선종류
- 도면층 선종류를 수정합니다.
 
◎ 선 가중치
-  도면층 선가중치를 수정합니다.
- 입력한 값이 유효하지 않을 경우 현재 선가중치는 가장 근사한 유효한 선가중치 값으로 설정됩니다.
 
◎ 플롯
- 도면층이 열려 있을 때 보이는 도면층의 플롯을 설정합니다.
 
-  플롯
▸ 보이는 도면층 플롯을 사용합니다.
 
-  플롯 안 함
▸ 보이는 도면층 플롯을 사용하지 않습니다.
 
◎ 스타일
- 도면층 플롯 스타일을 수정합니다.이름이 지정된 플롯 스타일 모드를 사용할 때에만 유효합니다.
 
◎ 켜기
- 설정된 도면층을 엽니다.
 
◎ 끄기
- 설정된 도면층을 닫습니다.
 
◎ 동결
- 설정된 도면층을 동결합니다.
 
◎ 동결 해제
- 설정된 도면층을 동결 해제합니다.
 
◎ 잠금
- 설정된 도면층을 잠급니다.
 
◎ 잠금 해제
- 설정된 도면층을 잠금 해제합니다.
 
◎ 이름 바꾸기
- 지정된 도면층의 이름을 변경합니다.
 
◎ 설명
- 지정된 도면층에 대해 텍스트 설명을 추가하거나 기존 텍스트 설명을 바꿉니다.
 
◎ 삭제
- 지정된 도면층을 삭제합니다.
 
◎ 상태
- 도면에서 도면층 상태를 저장합니다.
 
- 목록
▸ 도면에서 이름이 지정된 도면층 상태를 나열합니다.
 
-  저장
▸ 도면에서 도면층 상태를 지정된 이름으로 저장합니다.
 
- 복원
▸ 모든 도면층 상태 설정과 속성을 이전에 저장된 설정으로 복원합니다.
 
- 이름
▸ 저장된 도면층 상태의 이름을 변경합니다.
 
-  삭제
▸ 저장된 도면층 상태를 삭제합니다.
 
◎ 투명도
- 지정된 도면층의 투명도를 변경합니다.
 
 
6

빠른계산

  •  line빠른계산기를 실행합니다.
  • 신속 계산기는 산술, 과학, 기하학적 계산과 같은 기본 연산을 적용할 뿐 아니라 매개 변수들을 생성하고 사용하며, 측정 단위를 변환하고 스트링으로부터 나온 값들을 사용하여 계산합니다.
  • 신속 계산기는 기능 패널들에 의해 다음과 같이 구성됩니다.
     

명령어
:
QUICKCALC
리본 위치
:
도구 >> 팔레트
단축키
:
QC

[QUICKCALC]
 
[명령:] QUICKCALC
 
 

 
 
 
7

adcclose

  •  line 디자인센터 창 닫기
     

명령어
:
adcclose
리본 위치
:
리본: 도구 » 팔레트 » 디자인 센터
도구막대: 표준 » 디자인 센터
메뉴: 도구 » 팔레트 » 디자인 센터
단축키
:
command

 
[명령:] adcclose
 
 

디자인센터 창을 열기 위해 ADCENTER 명령을 사용합니다.
 
8

adcnavigate

  •  line 디자인 센터 창을 표시하고, 특정 도면 파일, 폴더 또는 디자인센터의 폴더탭으로의 네트워크 경로를 로드 합니다.
     

명령어
:
adcnavigate
리본 위치
:
 
단축키
:
command

 
[명령:] adcnavigate
 
 

경로 명
 
  • 가장 최근의 경로를 사용하기 위해 경로를 입력하거나 ENTER를 직접 누릅니다.
     
  • 경로 포맷은 다음과 같습니다.
     
  • c:\zyxtech와 같은 폴더 경로
     
  • c:\ zyxtech\line.dwg와 같은 폴더 경로 및 파일명
     
  • \\fileserver\procject 와 같은 UNC (범용 명명 규칙)
9

quckproperties

  •  line 빠른 특성 팔레트를 엽니다.
  • 시스템 변수 QPMODE가 1 또는 2로 설정된 경우 모형 공간에서 객체를 선택하여 빠른 특성 플레트를 열 수 있으며, 여기에 선택한 객체의 특성이 표시됩니다
    QPMODE
    • 객체를 선택할 때 빠른 특성 팔레트를 열지 여부를 제어합니다.
       
    값
    0
    객체를 선택할 때 빠른 특성 팔레트를 표시하지 않습니다.
    1
    객체를 선택할 때 빠른 특성 팔레트를 표시합니다.
    2
    빠른 특성 팔레트가 지원되는 객체를 CUI 명령으로 선택할 때, 빠른 특성 팔레트를 표시합니다.
    형식
    Integer
    저장
    Registry
    초기값
    -1
    • 값을 -1 또는 -2로 설정할 수 있습니다.
    • 빠른 특성 팔레트 기능이 비활성화되어 빠른 특성의 상태 저장에만 사용됩니다.
    • 설정 값이 -1이면 제도 설정 대화 상자의 빠른 특성 탭 아래에 있는 모든 객체 옵션에 체크됩니다.
    • 설정 값이 -2이면 지정 특성이 있는 객체 옵션만 체크됩니다.

명령어
:
quckproperties
리본 위치
:
 
단축키
:
command

 
[명령:] quckproperties
 
10

qcclose

  •  line 빠른 계산기를 닫습니다.
         빠른 계산기를 열기 위해 QUICKCALC 명령어를 사용합니다.

명령어
:
qcclose
리본 위치
:
리본: 도구 » 팔레트 » 빠른계산
메뉴: 도구 » 팔레트 » 신속계산
단축키
:
command

 
[명령:] qcclose
 
11

TPNAVIGATE

  •  line 지정한 도구 팔레트를 표시합니다.
     

명령어
:
TPNAVIGATE
리본 위치
:
command
단축키
:
 

 
[명령:] TPNAVIGATE
 
  • 표시할 도구 팔레트 지정
     
  • 표시할 도구 팔레트의 이름을 입력합니다.