To properly display this page you need a browser with JavaScript support.
가져오기-import
다른 형식의 파일을 ZYXCAD Ax플랫폼으로 가져옵니다.
이 명령을 사용하면, 가져올 파일의 이름과 경로를 설정하고 파일 유형의 드롭 다운 목록에서 가져올 파일 형식을 선택할 수 있는 도면 가져 오기 대화 상자가 열립니다.
다음 유형이 가져오는 것으로 선택될 수 있습니다:
형식
설명
WMF
Window 메타파일
SAT
ASIC 솔리드 객체 파일
DGN
건설, 고속도로, 교량, 공장 설계, 조선 등과 같은 대규모 프로젝트에 사용되는 파일 형식의 일종.
PDF
Adobe System의 문서 교환 형식
명령어
:
IMPORT
리본 위치
:
삽입 >> 가져오기
단축키
:
ATT or DDATTDEF
Option
:
IMP
DGN 가져오기
MicroStation V7 / V8 DGN 도면에서 현재 DWG 도면으로 데이터를 가져옵니다.
MicroStation® DGN은 건설, 고속도로, 교량, 공장 설계 및 조선과 같은 많은 대규모 프로젝트에 사용되는 형식입니다.
명령행에 DGNIMPORT를 입력하고 Enter를 누르면 DGN 파일 가져오기 대화 상자가 열립니다. 파일명과 경로를 지정하고 열기를 클릭하면
DGN 설정 가져오기 대화 상자 가 열립니다.
명령행에 -DGNIMPORT를 입력하고 Enter를 누르면 명령행에 프롬프트가 나타납니다.
명령어
:
DGNIMPORT
리본 위치
:
삽입>> 가져오기
단축키
:
- 현재 도면에 가져올 DGN 파일 경로와 파일명을 지정합니다.
*를 입력하여 모든 설계 모델을 명령 창에 나열합니다.
DGN 파일을 현재 도면으로 가져올 때 단위 변환 방법을 지정합니다.
DGN 파일의 기본 단위 하나가 DWG 파일의 한 가지 도면 단위로 변환됩니다.
DGN 파일의 하위 단위 하나가 DWG 파일의 한 가지 도면 단위로 변환됩니다.
DGN 파일을 현재 도면으로 가져올 때 도면층, 선종류, 선가중치, 색상 속성의 매핑 방법을 지정하기 위해 매핑 설정의 이름을 입력합니다.
*를 입력하여 사용 가능한 모든 매핑 설정을 명령 창에 나열합니다.
IMPORT 명령어를 사용하여 DGN 파일을 현재 DWG 도면으로 가져올 수도 있습니다.
PDF 가져오기
PDF 파일에 포함된 기하학, 래스터 이미지들, 파일들, 트루 타입을 현재 도면으로 불러옵니다.
리본 상의 PDF 가져오기 버튼을 클릭하면 문자 옵션이 사용됩니다.
PDF 언더레이를 먼저 선택한 다음 PDFIMPRORT를 명령행에 입력하면 PDF 언더레이 옵션이 사용됩니다.
명령어
:
PDFIMPORT
리본 위치
:
삽입>> 가져오기
단축키
:
현재 도면 파일이 부착된 PDF 언더레이를 그 도면 파일로 불러옵니다.
불러올 PDF 언더레이 영역을 지정하기 위해 한 쌍의 다각형 점들에 의해 설정된 직사각형을 사용합니다.
현재 선택된 PDF 언더레이 내 모든 객체들을 도면 파일로 불러옵니다.
이 상자 안에서 불러올 데이터와 그 밖의 불러오기 설정들을 지정할 수 있습니다.
선택된 PDF 언더레이 객체들을 현재의 도면에 결합하고, 원래의 PDF 언더레이를 유지합니다.
선택된 PDF 언더레이 객체들을 현재 도면과 결합하고 원래의 PDF 언더레이를 현재의 도면으로부터 분리합니다.
PDF 파일 선택 대화상자 안에서, 도면으로 내보낼 PDF 파일을 선택하고, 선택된 PDF 파일을 현재 도면 파일로 불러오기 위해 PDF 가져오기 대화상자 를 엽니다.
IFC 가져오기
IFC 파일을 가져와 빠르게 위치를 찾고 ZYXCAD에서 읽습니다.
ZYXCAD로 가져온 모든 IFC 솔리드 부품은 블록으로 존재합니다.
시스템 변수인
FILEDIA 값이 1일 때, IFC 파일 가져오기 대화 상자를 열고 가져올 IFC 파일을 지정합니다.
시스템 변수인
FILEDIA 값이 0일 때, 명령행에 IFC 파일의 이름과 경로를 입력합니다.
명령어
:
IFCIMPORT
리본 위치
:
삽입>> 가져오기
단축키
:
STEP 가져오기
STEP 파일에서 도면 파일로 3D 모델을 가져옵니다.
STEP 형식은 국제적으로 인정받는 3D 솔리드 저장 형식입니다. 확장자는 STE, STP, STEP 등입니다.
시스템 변수
FILEDIA 값이 1이면 STEP 파일의 이름과 경로를 명령줄에 입력합니다.
명령어
:
STEPIMPORT
리본 위치
:
리본: 삽입 » 가져오기 » STEP 가져오기
메뉴: 삽입 » STEP 가져오기 » STEP 가져오기
단축키
:
명령줄에 STEPIMPORT를 입력하고 Enter를 누르면 STEP 파일 가져오기 대화상자가 열립니다.
가져올 STEP 파일을 지정하고 열기를 클릭하면 STEP 가져오기 설정 대화상자가 열립니다.
클릭하여 보기 드롭다운 옵션을 펼치고 도면 기준을 선택합니다.
클릭하여 시각적 스타일 드롭다운 옵션을 펼치고 도면 기준을 선택합니다.
STEP 가져오기 옵션
명령어
:
STEPIMPORTSETTINGS
리본 위치
:
리본: 삽입 » 가져오기 » STEP 가져오기 옵션
메뉴: 삽입 » STEP 가져오기 » STEP 가져오기 옵션
단축키
:
명령줄에 STEPIMPORT를 입력하고 Enter를 누르면 STEP 파일 가져오기 대화상자가 열립니다.
가져올 STEP 파일을 지정하고 열기를 클릭하면 STEP 가져오기 설정 대화상자가 열립니다.
클릭하여 보기 드롭다운 옵션을 펼치고 도면 기준을 선택합니다.
클릭하여 시각적 스타일 드롭다운 옵션을 펼치고 도면 기준을 선택합니다.
ACIS 가져오기
ACIS file 불러오기.
Select ACIS 파일 대화 상자를 오픈하고 ACIS 파일을 선택하여 현재 도면에 객체들을 삽입합니다.
ACIS 는 솔리드 모델을 제공하는 포맷이며 Spatial Technology, Inc. 에서 개발 했습니다.ZYXCAD Ax는 ACIS 파일 내에 모델을 읽을 수 있으며 현재 도면 내에 3D solid, body, region 또는 surface 객체들을 생성할 수 있습니다.
명령어
:
ACISIN
리본 위치
:
삽입>> 데이터
단축키
:
PLT/HTGL 가져오기
PLT 파일 또는 HPGL 파일을 현재 도면으로 가져옵니다.
명령행에 PLT2DWG를 입력하고 ENTER를 누르면 PLT 또는 HPGL 파일 선택 대화 상자가 표시됩니다.
이 대화 상자에서 PLT 파일 또는 HPGL 파일을 현재 도면으로 가져올 수 있습니다.
명령어
:
PLT2DWG
리본 위치
:
리본: 삽입 » 가져오기 » PLT/HPGL 가져오기
메뉴: Express » 파일 » PLT/HPGL 가져오기
단축키
:
DGN 내보내기
현재 도면을 DGN 파일로 내보냅니다.
명령행에 DGNEXPORT를 입력하고 Enter를 누르면 DGN 내보내기 대화 상자가 열립니다.
명령행에 -DGNEXPORT를 입력하고 Enter를 누르면 명령행에 프롬프트가 나타납니다.
EXPORTLAYOUT 명령은 배치탭에서만 사용할 수 있습니다.
모형 공간, 참조 편집 중 또는 최대화된 뷰포트를 사용하는 경우에는 이 명령을 사용할 수 없습니다.
명령어
:
DGNEXPORT
리본 위치
:
단축키
:
command
[명령:] DGNEXPORT
변환에 성공했습니다.
DGN 파일의 저장 경로와 파일명을 지정합니다.
DWG 파일을 DGN 파일로 내보낼 때 도면 단위의 변환 방법을 지정합니다.
도면의 한 단위가 시드 파일의 한 가지 기본 단위로 변환됩니다.
도면의 한 단위가 시드 파일의 한 가지 하위 단위로 변환됩니다.
DWG 파일을 DGN 파일로 내보낼 때 도면층, 선종류, 선가중치, 색상 속성의 매핑 방법을 지정하기 위해 매핑 설정의 이름을 입력합니다.
*를 입력하여 사용 가능한 모든 매핑 설정을 명령 창에 나열합니다.
DWG 파일을 DGN 파일로 내보낼 때 사용하는 시드 파일을 지정하기 위해 경로와 파일명을 입력합니다.
*를 입력하여 사용 가능한 모든 시드 파일을 명령 창에 나열합니다.
EXPORT 명령어를 사용하여 DWG 파일을 DGN 파일로 내보낼 수도 있습니다.
명령행에 DGNEXPORT를 입력하고 Enter를 치면 DGN 파일 내보내기 대화 상자가 열립니다.
파일 경로, 이름, 유형을 지정하고 저장을 클릭하면 DGN 내보내기 설정 대화 상자가 열립니다.
시드 파일을 지정합니다. 드롭다운 목록에서 선택하거나 찾아보기를 클릭하여 대화 상자에서 선택하면 됩니다.
매핑 설정을 지정합니다. 매핑 설정을 클릭하여 매핑 설정을 새로 만들거나 수정합니다.
ExportLayout
현재 배치탭 또는 여러 배치탭에 표시되는 모든 객체를 새 도면의 공간을 모형으로 내보냅니다.
배치 공간의 명령행에 EXPORTLAYOUT를 입력하거나 현재 배치탭을 마우스 오른쪽 버튼으로 클릭하고 메뉴에서 Export Layout to Model를 클릭합니다.
보이는 모든 객체는 새 도면의 모형 공간으로 내보내집니다.
배치 공간에서 명령을 실행하면 파일 작성 대화상자가 열려 새 도면의 위치와 파일 이름을 설정하고 dwg 파일로 내보냅니다.
EXPORTLAYOUT 명령은 배치탭에서만 사용할 수 있습니다.
모형 공간, 참조 편집 중 또는 최대화된 뷰포트를 사용하는 경우에는 이 명령을 사용할 수 없습니다.
명령어
:
EXPORTLAYOUT
리본 위치
:
단축키
:
command
[명령:] EXPORTLAYOUT
명령: 재생성 중입니다.
ATTEXT
현재 도면에서 속성을 추출 합니다.
명령어 라인에 ATTEXT를 입력하고 ENTER를 누르면, 속성 추출대화 상자 가 열립니다.
명령어 라인에 -ATTEXT 를 입력하고 ENTER를 누르면 다음의 프롬프트가 표시됩니다.
명령어
:
ATTEXT
명령어
:
-ATTEXT
명령어
ddattext
리본 위치
:
단축키
:
command
DXF는 다음의 확장자와 함께 도면 교환 포맷 입니다. dxx. 추출 속성은 블록 참조, 속성 확장자 및 기타 정보를 포함한 변경된 도면 교환 포맷입니다.
CDF는 확장명이 .cdf인 쉼표로 구분된 형식입니다.
이는 도면에서 각 블록의 속성 값을 기록합니다.
기록된 각각의 필드를 구분하기 위해 쉼표를 사용하고, 작은따옴표 표시로 문자 필드를 둘러쌉니다.
템플릿 파일 선택 대화 상자에서 기존 속성 추출 템플릿 파일의 경로와 이름을 지정하고, 출력 파일 선택 대화 상자에서 출력할 파일의 경로와 이름을 입력합니다.
SDF는 확장명이 .sdf인 공백으로 구분된 형식입니다.
이는 도면에서 각 블록의 속성 값을 기록합니다.
기록되는 필드 길이가 고정되어 있으므로 필드 구분자나 문자열 구분 기호가 사용되지 않습니다.
템플릿 파일 선택 대화 상자에서 기존 속성 추출 템플릿 파일의 경로와 이름을 지정하고, 출력 파일 선택 대화 상자에서 출력할 파일의 경로와 이름을 입력합니다.
명령행에 ATTEXT를 입력하고 ENTER를 누릅니다.
속성 추출 대화상자에서 속성을 추출할 블록을 선택합니다.
추출되는 문자 파일의 형식을 선택합니다:DXF, CDF 또는 SDF.
템플릿 파일의 경로와 이름을 입력하거나 탐색을 클릭하여 속성 추출 템플릿 파일 대화상자에서 템플릿 파일을 지정합니다.
출력 파일의 경로와 이름을 입력하거나 탐색을 클릭하여 속성 추출 출력 파일 대화상자에서 출력 파일을 지정합니다.
문자 파일을 ASCII 형식으로 저장할 수 있는 노트패드 또는 다른 문자 편집기를 시작합니다.
EATTEXT
블록 내 속성을 별도의 파일로 추출합니다.
속성 추출 마법사 도구를 열고 이 도구에서 블록에 첨부된 속성 정보를 추출하여 속성 목록을 생성하고 이를 외부 파일로 내보낼 수 있습니다.
명령어
:
EATTEXT
리본 위치
:
리본: 삽입 » 블록 » 속성 추출
메뉴: 도구 » 속성 추출
단축키
:
2. 데이터 원본 정의(2/5페이지)
정보를 추출할 도면 파일과 블록 객체를 결정합니다.
이 옵션을 선택하면 현재 도면에서 블록 선택 버튼을 사용하여 하나 이상의 블록 객체를 선택할 수 있습니다.
이 옵션을 선택하면 현재 도면에 포함된 속성 정보를 추출할 수 있습니다.
이 옵션을 선택하면 속성 정보를 추출할 도면 파일을 지정할 수 있습니다.
이 버튼을 선택하여 파일 선택 대화 상자를 열면 이 대화 상자에서 속성을 추출할 파일을 한 개 또는 여러 개 선택할 수 있습니다.
속성을 추출할 선택된 도면 파일들을 나열합니다.도면 파일을 마우스 오른쪽 버튼으로 선택하고 삭제를 선택하여 목록에서 제거합니다.
이 버튼을 선택하여 속성 추출 - 기타 설정 대화 상자를 엽니다.
xrefs에 포함된 블록의 속성 정의를 추출합니다.
3. 특성 선택(3/5페이지)
최종 출력의 행 및 열 제목으로 사용될 블록과 속성을 선택합니다.
이 옵션을 선택하면 블록 목록에서 속성이 있는 블록 이름만 표시합니다.그렇지 않으면 지정된 원본 그래픽의 모든 블록 이름이 표시됩니다.
지정된 데이터 원본내 블록 이름 목록을 표시합니다.목록 항목을 마우스 오른쪽 버튼으로 선택하고 모두 선택 또는 선택 없음을 선택하여 최종 출력할 블록을 확인할 수 있습니다.
이 옵션을 선택하면 선택된 블록의 속성 목록에서 선택된 블록의 속성만 표시되며 도면층, 선가중치, 선종류 등과 같은 기본 속성들은 표시되지 않습니다.
선택된 블록의 속성과 기본 속성을 표시합니다.특성, 제목 및 종류 등의 정보가 표시됩니다.
4. 출력 선택(4/5페이지)
추출할 블록과 속성 목록을 표시합니다.블록 이름과 각 블록의 속성 값을 포함하여 추출되는 각 블록이 한 줄로 표시됩니다.
이 버튼을 선택하여 미리보기 대화 상자를 열면 이 대화 상자에 추출할 속성 목록이 표시됩니다.
미리보기는 조회만 할 수 있고 수정은 할 수 없습니다.
외부 파일 옵션을 선택하여 추출된 속성 정보를 외부 파일로 내보냅니다.
문자 상자에서 저장 경로와 파일 이름을 직접 지정하거나 또는 [...] 버튼을 선택하면 열리는 다른 이름으로 저장 대화 상자에서 저장 경로와 파일 이름을 지정할 수 있습니다.
5.마침(5/5페이지)
속성 추출 작업을 완료하려면 마침을 선택합니다.